Publi Orejas y Superior con GPT

Fireproof Games lanza la beta para Android de The Room: Old Sins

  • La versión final de la cuarta entrega de la saga de puzles estará disponible para todos los usuarios a partir del 19 de abril

11/04/2018 - 10:00 h.

Pese a que su lanzamiento para Android está previsto para el próximo 19 de abril, Fireproof Games, el estudio responsable de la saga The Room, ha querido amenizar la espera a los más ansiosos con el lanzamiento de la beta de Old Sins, la nueva entrega de la popular serie de puzles, ya disponible desde hace unos meses para iPhone y iPad.

Ya es posible inscribirse en Google Play como tester -las plazas son limitadas- de esta cuarta entrega de The Room, en la que en esta ocasión el jugador debe desentrañar los misterios de la mansión Waldegrave, para lo que tendrá que desplazarse al ático de sus dueños, un ambicioso ingeniero y su adinerada mujer, que han desaparecido súbitamente. Como ya es tradición habrá que explorar lugares inquietantes, seguir pistas misteriosas y manipular artilugios extravagantes. Sin embargo, en esta aventura tomará gran importancia una vieja casa de muñecas de lo más peculiar… que se transforma cada vez que la tocas: cada habitación es un portal a un nuevo escenario más enrevesado que el anterior.

Las señas de identidad de la serie vuelven a estar presentes en Old Sins: empezar a jugar es fácil; dejarlo, no tanto. El tener que examinar decenas de objetos con todo lujo de detalles para descubrir cuáles de ellos ocultan mecanismos vuelve a enganchar una vez más… A ello ayuda mucho una mezcla única de puzles intrigantes con una interfaz sencilla de usar, gracias a unos controles táctiles intuitivos. Asimismo, su banda sonora efectos dinámicos de sonido para crear una atmósfera especial, sumado al hecho de que el juego es compatible con iCloud permitiendo sincronizar tu progreso en todos tus dispositivos, son otros alicientes a destacar.

5,49 euros

The Room: Old Sins tendrá en Google Play el mismo precio que en iOS, es decir, 5,49 euros. Para su funcionamiento es necesario contar con Android 5.0 o una versión posterior del sistema operativo.